公差や穴情報などの注記方法

公差や穴情報など、設計データや入力項目にない要件は「図面・資料を添付」で図面等を添付するか、「3Dモデルに注記」でキャプチャ画像を作成し見積依頼に添付します。

meviyと異なり、3Dデータの穴タイプなどは自動連携されないためご注意ください。

図面・資料を添付

製品要件入力

製品要件入力画面

パーツの公差・穴などを記載した図面などは、見積もりを依頼する際に添付してください。

画面左側の「図面・資料を添付」をクリックすると、ファイルを選択できます。

アップロードが完了すると、添付したファイルがリスト表示されます。

一部の拡張子(.exeなど)は、セキュリティのためファイルアップロードを制限しています。

iCAD 3D Browserの活用がおすすめです

iCAD SXで3Dモデルに公差や穴情報などを入力している場合、HTMLファイルを書き出して添付すると、図面を用意せずに公差や穴情報などをパートナーに伝えることができます。
※iCAD 3D Browserには、一部のパートナーが対応しています。
iCAD上での操作
icad_html_export

3D設計情報出力

1.ツール>3D設計情報出力>3D設計情報を出力する をクリック
2.「製図要素」にチェックが入っていることを確認し、出力ボタンをクリック
3.HTMLファイルに正しく情報が出力されているか確認
 
詳細や利用可能なグレードはiCADのマニュアルをご確認ください
本サービス上での操作

パートナー選択画面

1.HTMLファイルを「図面・資料を添付」から添付
2.対応可能なパートナーは、「すべてのパートナーをみる」から「iCAD 3D Browser」で絞り込むことで選択可能
 
※選択できるパートナーが3件未満の場合は、絞り込み機能は利用できません

iCAD SX で穴属性寸法(タップ・精度穴など)のみを一括表示する手順

iCAD SX V8L4 以降では、タップや精度穴などの穴属性寸法だけを選んで、3Dモデル上に一括表示できます。
これまで「要素寸法」機能では、モデルに設定されたすべての寸法が一度に表示されていました。そのため、穴属性寸法だけを確認したい場合には、不要な寸法まで表示されてしまい不便でした。
前提条件
iCAD SX V8L4 以降を使用していること
V8L4 より前のバージョンでは、この機能は使えません。
穴属性(タップ・精度穴など)が設定済みの3Dモデルを開いていること
穴属性が設定されていない穴には、寸法は作成されません。
手順
iCAD SX の表示メニューを開き、コマンドメニューを選択する画面

表示メニュー

1. コマンドメニューを開く
画面右側にコマンドメニューが表示されていない場合は、メニューバーの「表示(V)」をクリックし、一覧の下部にある「コマンドメニュー(M)」を選択します。
iCAD SX のコマンドメニューで3次元ツール・要素寸法・部品を選択した画面

コマンドメニュー

2. 「要素寸法」を選び、「部品」をクリックする
「要素寸法」は、コマンドメニューとアイコンメニューのどちらからでも選べます。どちらを使っても、その後の操作は同じです。
方法A:コマンドメニューから選ぶ
1.上部のアイコンから「3次元ツール」を選ぶ
2.「要素寸法」をクリック
方法B:アイコンメニューから選ぶ
1.画面右端のタブから「ツール」を選ぶ
2.「要素寸法を作成する」のアイコンをクリック
アイコンの上にマウスカーソルを乗せると、「要素寸法を作成する」という名前が表示されます。
iCAD SX のアイコンメニュー。ツールタブと「要素寸法を作成する」アイコン
どちらの方法でも、コマンドメニューの下部に「部品」「要素」「平面」「構成要素」「設定」のボタンが並びます。ここで「部品」をクリックします。
iCAD SX の要素寸法の設定ダイアログ。寸法種別で穴径寸法のみを選択した状態

要素寸法の設定

3. 穴属性寸法だけを表示する設定にする
コマンドメニュー下部の「設定」をクリックすると、設定ダイアログが開きます。次の2か所を変更してください。
1.寸法種別:「穴径寸法」だけにチェックを入れる(「穴位置寸法」「その他」のチェックを外す)
2.寸法位置:「3D上の既存の寸法線と揃える」のチェックを外す
「寸法種別」で「穴径寸法」だけにチェックを入れることで、穴の位置寸法などが作成されず、穴属性寸法だけが表示されます。その他の項目は初期値のままで問題ありません。
設定できたら「OK」をクリックします。
4. 対象の部品を選択して実行する
「OK」をクリックしても画面の表示は変わりません。設定は保持されているので、そのまま以下の操作に進んでください。
1.3Dモデル上で、寸法を表示したい部品を選択します
2.実行します(GOコマンド=右クリック)
完了確認
iCAD SX で穴属性寸法が表示された3Dモデル。4×M3、4×φ5 などが表示されている

穴属性寸法の表示

3Dモデル上に穴属性寸法が一括で表示されます。次のように表示されていれば完了です。
サンプルモデルの場合、以下の3種類が表示されます。
4×M3:M3のタップが4か所
4×φ5:φ5の穴が4か所
2×φ4H7:φ4H7(公差付きの精度穴)が2か所
同じ仕様の穴は「4×M3」のようにまとめて表示されるため、穴の数だけ寸法が並ぶことはありません。
詳細や利用可能なグレードはiCADのマニュアルをご確認ください。

3Dモデルに注記

アップロードした設計データが3Dデータの場合、3Dデータの上に文字や図形を追加したキャプチャ画像を作成できます。

1. 「3Dモデルに注記」をクリック

製品要件入力

製品要件入力画面

画面左側の添付ファイル項目にある「3Dモデルに注記」ボタンをクリックしてください。

2. モデルを回転し、「キャプチャ画像を作成」をクリック

キャプチャ画像を作成

3Dビューワー

3Dビューワーが起動し、アップロードした3Dデータを確認できます。文字・図形を書き込む画像を作成するため、モデルの角度や位置を調整しモデル右上の「キャプチャ画像を作成」をクリックしてください。

モデルは右下のプルダウンメニューから表示形式(ソリッド表示や半透明表示など)を変更できます。

3. 文字や図形を追加し、名前を付けて作成

注釈記入

キャプチャ画像を作成

画面下のツールバーから文字や図形を選択し、画像に追加できます。

文字・図形を編集したい場合、編集する文字・図形をクリックし、入力内容の編集や移動を行ってください。また、文字・図形を削除したい場合は、削除する文字・図形をクリックし、ごみ箱ボタンをクリックしてください。

編集を終えたらモデル右上の「名前を付けて作成」をクリックし、ファイル名を入力し作成してください。

完了すると、添付ファイル項目にファイル名が表示されます。

見積依頼後でも、チャットでパートナーにファイル送信や3Dモデルに注記が可能です。